Pantheon experiencing issues

Major incident Web Hosting
2019-05-06 15:55 · 16 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

The provider has solved their problem

November 4, 2021 · 15:24
Investigating

One of our infrastructure providers, Pantheon, is experiencing an outage: https://status.pantheon.io/incidents/3pfb795sxdr3

November 4, 2021 · 15:24

← Back