Cloudflare DNS Failure
Major incident
Web Hosting
Email
2020-07-17 14:35 PDT
· 7 minutes
Updates
Resolved
November 4, 2021 · 08:24 PDT
From Cloudflare:
Investigating - Cloudflare is investigating issues with Cloudflare Resolver and our edge network in certain locations.
Customers using Cloudflare services in certain regions are impacted as requests might fail and/or errors may be displayed.
Data Centers impacted include: SJC, DFW, SEA, LAX, ORD, IAD, EWR, ATL, LHR, AMS, FRA, CDG
Retroactive
November 4, 2021 · 08:24 PDT
Cloudflare, our WAF and DNS provider went down at approximately 14:14 and came back around 14:36. This resulted in down websites and emails.
← Back