Network Performance Issues - Cloudflare

Major incident Web Hosting
2019-07-02 06:52 PDT · 1 hour, 55 minutes

Updates

Resolved

From Cloudflare: “Resolved - Cloudflare has resolved the issue and services have resumed normal operation.”

November 4, 2021 · 08:24 PDT
Resolved

An update from Cloudflare: “Major outage impacted all Cloudflare services globally. We saw a massive spike in CPU that caused primary and secondary systems to fall over. We shut down the process that was causing the CPU spike. Service restored to normal within ~30 minutes. We’re now investigating the root cause of what happened.”

November 4, 2021 · 08:24 PDT
Resolved

From Cloudflare:
“Monitoring - Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.”

November 4, 2021 · 08:24 PDT
Monitoring

It appears sites are coming back online; we’ll continue to monitor.

November 4, 2021 · 08:24 PDT
Investigating

From Cloudflare: “Cloudflare is observing network performance issues. Customers may be experiencing 502 errors while accessing sites on Cloudflare.”

Most of Great Matter’s clients use the third party company Cloudflare for DNS; as a result, most of our sites will be experiencing these errors.

November 4, 2021 · 08:24 PDT

← Back