Database Server Reboot

Major incident Web Hosting
2020-03-09 08:17 PST · 1 minute, 50 seconds

Updates

Resolved

The database has been successfully rebooted. Thank you for your understanding.

March 9, 2020 · 08:19 PST
Issue

An emergency database reboot had to be performed to improve security to the database server.

March 9, 2020 · 08:18 PST

← Back